×
Menu
Index

Erste Schritte mit Topal

Topal Finanzbuchhaltung
Mit Topal Finanzbuchhaltung haben Sie eine modular aufgebaute Software erworben, welche Sie individuell an Ihre Bedürfnisse anpassen können. Die Topal Finanzbuchhaltung
besteht aus diversen Modulen. Deren Anzahl kann je nach Lizenzierung variieren. Topal erscheint im gewohnten Microsoft Outlook Stil, mit bekannten Eingabe- und
Steuerelementen. Nachfolgend der Startbildschirm von Topal, mit einer kurzen Beschreibung der Hauptelemente. Der Startbildschirm wird einerseits beim Öffnen von
Topal angezeigt, anderseits kann er mit dem Befehl [F12] aufgerufen werden.
 
Erste Schritte mit Topal
Abbildung 1: Startbildschirm
 
Menü

Hauptmenü
In der Menüleiste befinden sich die Menüs Datei, Extras, Tools und "?". Die darin enthalten Menüpunkte sind in den nachfolgenden Kapiteln beschrieben.
 
Kopfleiste
Die Kopfleiste enthält verschiedene Elemente, die unabhängig vom gewählten Modul immer gleich sind. Dies sind beispielsweise Grundeinstellungen wie
Mandant/Geschäftsjahr
und die aktuell gültigen MWST - Sätze. Die jeweiligen Themen enthalten wiederum ein Dropdown Menü für den schnellen Zugriff auf die entsprechenden Einstellungen. Im rechten
Bereich befinden sich die für das aktuell geöffnete Modul wichtigsten Befehle, wie beispielsweise "Neue Buchung". Der untere Bereich der Kopfleiste ist kundenspezifisch anpassbar.
Er bietet die Möglichkeit, häufig benötigte Menüs, Sub Menüs und Befehle als Schnellzugriff zu definieren. Die Auswahl der gewünschten Schnellzugriffe erfolgt über die Topal Map (Abbildung 2).
Die Anordnung der Elemente kann durch Drag & Drop beliebig verschoben werden.

Topal Map
Diese Funktion wird über den Startbildschirm oder das Kontext Menü auf der Symbolleiste aufgerufen.
 
 
Abbildung 2: Topal Map                           
 
Topal Map zeigt eine hierarchische Liste aller Module, Untermodule und deren Befehle. Diese können per Drag & Drop in die Kopfleiste gezogen werden (Abbildung 3) und stehen dem Benutzer
anschliessend Modul- und Mandantenübergreifend zur Verfügung. Änderungen an den eingebundenen "short cuts" können via Kontextmenü (Abbildung 4) angepasst werden
 
Abbildung 3: Drag & Drop "short cuts"
 
Abbildung 4: Kopfleiste anpassen
 
Modul - Navigation
Die Modul Navigation (Abbildung 5) dient für den Zugriff auf die verschiedenen Module von Topal.
 
Abbildung 5: Modul Navigation
 
Mandanten/Geschäftsjahre
Das Modul Mandanten/Geschäftsjahre dient dem Überblick und Verwaltung von Mandanten und Geschäftsjahren sowie der Buchungsperioden.
 
Stammdaten
Alle Basisdaten, die neben den Konten für das Erstellen von Buchungen notwendig sind, wie Währungen, Steuerschlüssel, Zahlungsbedingungen, Banken etc. werden
im Bereich
Stammdaten erfasst und verwaltet.
 
Kontopläne
Topal verfügt als Vorlage über den Standard KMU - Kontenplan, der auf einfache Weise individualisiert werden kann.
 
Adressen/Personenkonten
Das Modul Adressen/Personenkonten dient der Verwaltung von Adressen und deren Definition als Debitor und/oder Kreditor.
 
Hauptbuch
Das Hauptbuch ist das Kernstück der Topal Finanzbuchhaltung. Einzel- Sammel- und Geldbuchungen werden hier erfasst und verwaltet. Ausserdem werden alle
Buchungen der Debitoren- und Kreditorenbuchhaltung aufgelistet.
 
Debitoren
Dieses Modul dient der Erfassung und Verwaltung von Debitorenrechnungen, -Zahlungen, sowie Mahnläufe. Es lassen sich verschiedene Auswertungen erstellen.
 
Kreditoren
Hier werden Kreditorenrechnungen erfasst oder eingelesen, Zahlungsläufe erstellt und DTA- resp. EZAG-Dateien generiert.
 
Konsolidierung
Das Modul Konsolidierung dient der buchhalterischen Zusammenführung mehrerer Mandanten, beispielsweise der Tochtergesellschaften eines Konzerns oder der einzelnen
Unternehmen einer Holding.
 
Budgetierung
Das Modul Budgetierung dient der Erfassung von Monats- und Quartalsbudgets für Sets von Konten, die sich individuell zusammenstellen lassen. Es lassen sich beliebig viele
Budgets erstellen. Diese können bis auf die Kostenstellen heruntergebrochen werden.
 
Topal Reporting System
Im Topal Reporting System werden die Auswertungen sämtlicher Module aufgeführt. Ist das Topal Reporting System lizenziert, können hier bestehende Reports bearbeitet und
neue erstellt werden. Die Lizenzierung dieses Moduls beinhaltet auch ein
Cockpit, welches im Hauptbuch aufgerufen werden kann.

Sub Module
Jedes Topal Modul enthält mehrere Sub Module. Diese sind nach dem Öffnen eines Moduls oberhalb der Modul Navigation dargestellt. Jeder der Module verfügt über ein Kontext Menü,
welches Ihnen erlaubt direkt in ein bestimmtes Sub Modul zu springen. Jedes der Sub Module kann weitere Kontextfunktionen beinhalten. Dieses Kontext Menü mit Modul, Sub Modul,
"Standard Filter" und Befehlen entspricht der Struktur in
Topal Map.
 
Abbildung 6: Kontext Menü
 
Die Arbeitsbereiche
Der Arbeitsbereich zeigt die Daten pro (Sub-) Modul. Je nach Wahl des Filters werden die entsprechenden Datensätze angezeigt.
 
Filter und Sortierung
Jedes Sub Modul hat eigene, vordefinierte Filter. Diese lassen sich in der "Modul Navigation" oder über das Kontext Menü auf dem entsprechenden Modul auswählen.
 
Abbildung 7: Filter und Sortierung
 
Über die Filterleiste des Arbeitsbereich's lassen sich weitere Filter definieren. Diese sind temporär, können jedoch als neuen Filter abgespeichert werden. Filterkriterien werden
direkt im jeweiligen Feld erfasst. Alternativ kann die Filterdefinition aufgerufen werden. Darin stehen Joker zur Verfügung, welche datumsunabhängige Filter definieren lassen,
wie z.B. Letzter Tag des Vormonats.
 
         
Abbildung 8: Temporäre Filterkriterien                                Abbildung 9: Filterkriterien via Dialog
 
Spaltentitel
Auf den Spaltentiteln sämtlicher Tabellendarstellungen, enthält das Kontext Menü die Befehle, um die Daten auf- oder absteigend zu sortieren und Spalten ein-
oder auszublenden (Abbildung 10). Einfacher als über das Kontext Menü können Daten durch Klick auf den Spaltentitel sortiert werden. Der Pfeil am rechten Spaltenrand zeigt
jeweils, ob die Spalte auf- oder absteigend sortiert ist (Abbildung 11).
 
           
Abbildung 10: Spaltentitel                              Abbildung 11: Auf- und absteigend filtern
 
Tabellendarstellung
Im Arbeitsbereich werden Daten erfasst, bearbeitet und über die entsprechenden Reports ausgegeben. Jeder Arbeitsbereich verfügt wiederum über ein eigenes Kontext Menü.
Dieses enthält Befehle zum Erfassen, Bearbeiten und Löschen von Daten. Ausserdem bietet es die Möglichkeit die dargestellten Daten zu exportieren. Folgende
Export - Format stehen zur Verfügung: Excel, CSV und XML.
 
Abbildung 12: Kontext Menü
 
Daten werden in den meisten Fällen über ein entsprechendes Transaktionsfenster erfasst. Um ein Transaktionsfenster zu öffnen stehen Ihnen verschiedene Möglichkeiten zur Verfügung.
Öffnen Sie ein Transaktionsfenster via Kontext Menü (Abbildung 12) oder direkt via Button in der Menüleiste (Abbildung 13). 
In den meisten Modulen werden Daten über ein eigenes Transaktionsfenster (Abbildung 14) erfasst. Dieses öffnet sich über den entsprechenden Befehl im Kontext Menü oder den Button in der Kopfleiste.
 
Abbildung 13: Button "Neue Buchung"
 
Abbildung 14: Transaktionsfenster
 
Die Stammdaten bilden hier eine Ausnahme, da sie über kein eigenes Transaktionsfenster verfügen. Daten werden direkt oberhalb der Spaltenüberschrift erfasst und durch
bestätigen mit 2 x [Enter] eingefügt (Abbildung 15).
 
 
Abbildung 15: Stammdaten erfassen                                    
 
Menü "Datei"
Das Menü Datei enthält folgende Einträge:
 
Neu anmelden
Bei der Anwendung dieses Menüpunktes werden Sie aus Topal ausgelogged, um sich unter einem anderen Benutzer anmelden zu können.
Als "User Name" wird der zuletzt angemeldete User vorgeschlagen. Das Fenster bleibt stehen, auch wenn beim User Auto Login hinterlegt ist.

Weiteren Topal Client starten
Topal erlaubt Ihnen parallel mit mehreren Benutzern angemeldet zu sein. Bei der Anwendung dieses Menüpunktes können Sie einen weiteren Topal Client starten. Sie können sich somit
mit einem weiteren User anmelden. Dies kann interessant sein, wenn Sie z.B. Benutzerrechte verifizieren, oder verschiedene Mandanten nebeneinander ersichtlich haben wollen,
um Daten effizient zu vergleichen.

In Demo Modus wechseln
Wechselt in den Demo Modus und ignoriert die Lizenzinformationen. Im Demo - Modus steht der komplette Funktionsumfang (sämtliche Module) von Topal zur Verfügung.
Diese Funktion kann genutzt werden, beispielsweise nicht lizenzierte Module vor einem möglichen Kauf zu testen.

Import
Der Menüpunkt Import beinhaltet zwei weitere Menüpunkte [Mandanten Import] und [Import Monitor]. Der [Mandanten Import] dient grundsätzlich dazu einmal Imports vorzunehmen.
Dies kann ein Import eines ganzen Mandanten, eines Geschäftsjahres etc. sein. Der [Import Monitor] der über weitere Sub Menüs verfügt dient der automatischen Verarbeitung
von zuvor erstellten Importvorlagen. Eine detaillierte Beschreibung der Funktionen finden Sie im Kapitel
Import/Export.

Export
Der Menüpunkt [Export] startet den Export Wizard. Im Export Wizard können die gewünschten Optionen für den Export gewählt werden. Weitere Informationen zu diesem Thema
finden Sie im Kapitel
Import/Export.

Beenden
Beendet die aktuelle Sitzung von Topal. Topal kann auch via Standard Windows Navigation [X] geschlossen werden.

Menü "Extras"
Das Menü Extras enthält folgende Einträge:
 
Excel Online Tool
Mit dem Excel Online Tool werden Daten von Topal in eine normale Excel Arbeitsmappe übergeben. Z.B. haben Sie die Möglichkeiten Auswertungen mit Graphiken oder Diagrammen
mit den benötigten Daten aus der Datenbank von Topal zu erstellen. Diese Daten können zur Aktualisierung via Excel Online Tool immer wieder von Topal abgeholt werden.

Benutzer - Profil
Der Menüpunkt [Benutzer - Profil] dient dazu, den Standard User für Topal zu wählen respektive direkt Passwortänderungen für den entsprechenden Benutzer vorzunehmen.

Autokorrekturen
Dieser Punkt enthält verschiedene Sub Menüs für automatische Korrekturen. [Gelöschte Transaktionen physisch löschen], [Kontosaldi neu berechnen]
und [Zuweisung der Importvorlagen]. In Topal werden Transaktionen lediglich logisch gelöscht, entsprechend sind die gelöschten Transaktionen im System,
obwohl diese gelöscht worden sind, weiterhin enthalten. Sollen diese definitiv aus Topal entfernt werden, kann dies via den Menüpunkt
[Gelöschte Transaktionen physisch löschen] erfolgen. [Kontosaldi neu berechnen] berechnet die Saldi aller Konten und den korrespondierenden Buchungen neu.
 
 
Abbildung 16: Gelöschte Buchungen                                   
 
Weitere Informationen zu diesem Thema [Zuweisung der Importvorlagen] finden Sie in den Kapiteln Import/Export.

Menu "Tools"
Das Menü Tools enthält folgende Einträge:
 
Datenbank Utilities
Die Datenbank Utilities beinhalten zwei Sub Menüs, [Datenbank backup] und [Datenbank restore] Diese dienen dem Erstellen eines Datenbank Backups,
respektive zum "Wiederherstellen" (Restore) einer Datenbank. Weitere Informationen zu diesem Thema finden Sie im Kapitel
Import/Export.

XML Utilities
Die XML Utilities beinhalten zwei Sub Menüs, [XML backup] und [XML restore] Diese werden zum Sichern von mehreren Mandanten, respektive wieder herzustellen
verwendet. Weitere Informationen zu diesem Thema finden Sie im Kapitel
Import/Export.

Lizenzierung
Enthält folgende Sub Menüs:
 
 
Bemerkung:
Die Tastaturbefehle (Short cuts) sind im
Anhang dieses Dokuments zu finden.

Suche nach Updates
Beim anwählen des Menüpunkt's Suche nach Updates verbindet sich Topal mit dem Update Server und verifiziert, ob eine neue Topal Version zur Verfügung steht.
Siehe auch Kapitel
Update Manager.

Synchronisation
Der Menüpunkt [Synchronisation] beinhaltet zwei Sub Menüs [Bankenstammsynchronisation] und [Wechselkurse synchronisieren]. Bankenstammsynchronisation,
synchronisiert die Informationen des Bankenstamms im Modul Stammdaten. Die Daten können über eine Webseite oder vom Datenträger synchronisiert werden.
Wechselkurse synchronisieren, synchronisiert die Wechselkurse im Modul Stammdaten. Es kann zwischen Tageskurs oder Monatsdurchschnittskurs gewählt werden.

Einstellungen
Enthält folgende Sub Menüs:
 
Benutzer und Gruppen
Der Menüpunkt Benutzer und Gruppen dient als Eintrittspunkt zur Benutzerverwaltung. Die Benutzerverwaltung erlaubt Ihnen die Zugriffsrechte von Benutzern und Gruppen zu verwalten. Weitere Informationen zu diesem Thema finden Sie im Kapitel Benutzerverwaltung.
Reports
Der Menüpunkt Reports beinhaltet zwei Sub Menü Einträge Reportdesignersprache und Report Zoom. Der Menüpunkt Reportdesignersprache dient der Auswahl der Sprache, in welcher die Bearbeitungsmasken des Reportdesigners angezeigt werden sollen. Report Zoom definiert, in welcher die Bearbeitungsmasken des Reportdesigners angezeigt werden sollen.
Favoritenliste anpassen
Ruft über das Sub Menü Topal Map auf, um benutzerspezifische Schnellzugriffe für die Kopfleiste zu definieren.
Schema
Definiert das Erscheinungsbild von Topal. Zurzeit kann zwischen Outlook 2003 und Silber gewählt werden.
Proxy Einstellungen für Updates
Einrichten eines Proxys für die Updates. Siehe auch Kapitel Update Manager.
Externe Programme
Hier können Sie ein externes Programm hinzufügen, welches dann über dieses Menü direkt aus Topal gestartet werden kann.
 
Menü "?"
Das Menü ? enthält folgende Einträge:
 
Topal Hilfe
Öffnet die Startseite der Topal Hilfe. Hinweis: Mit [F1] wird die kontextsensitive Hilfe aufgerufen. Kontextsensitiv heisst in diesem Kontext, dass das Hilfe Thema aufgerufen wird, indem Sie sich gerade befinden.
Topal Online
Öffnet die Webseite von Topal Solutions AG. Dort kann unter anderem das Topal Support Tool heruntergeladen werden. Ausserdem finden Sie weitere interessante Informationen und Unterlagen.
Über Topal...
Gibt Auskunft über die installierte Version und weitere Informationen zum Copyright.